« 備忘録です | トップページ | JS1_930_10 »

2010年5月24日 (月)

JS1_930_9

Js1_930_f

症状がなかなか出ないので網を張って待ち構えることにします.

PLLの第一ループの下に不具合がありそうなんですが,そこはミキサがたくさんぶら下がってますから.

症状が出たときに運良く管面を見られたらいいのですがHi

|

« 備忘録です | トップページ | JS1_930_10 »

アマチュア無線」カテゴリの記事

修理・工作」カテゴリの記事

コメント

待ち伏せですね、
でもそんな時に限って症状が出ないんですね、
で、目を放した隙に症状が・・・・hi

投稿: JA7QQQ/8 | 2010年5月24日 (月) 22時16分

マーフィーの法則ですかねHi
今日は電源ONから5分後ぐらいに一回出たんですよ
見えた気がするんですが,もう一回確かめたい..けど出ない(^^

投稿: Yamada | 2010年5月24日 (月) 22時25分

ts-930を最近入手しました。とてもお詳しいようですので、アドバイスを頂けないでしょうか。周波数ダイヤルをゆっくり動かすと、周波数が動きません。早く回すと、動くのですが、かなり飛んでしまうので、つかいにくいです。どのあたりをいじればよいかわかりましたら教えてください。よろしくお願いします。

投稿: taka | 2010年5月25日 (火) 08時37分

takaさん,はじめまして
どこをどうやったら直るか?それは私にはわかりません.
実際には状況を測定器で見ながら自分が何をするべきか消去法で絞り込んで行きます.

おっしゃる症状ですと,私ならメインエンコーダーユニットを疑います.
最初に基板を眺めまわしてハンダ割れや断線がないかどうか確認します.
電源電圧5Vを確認し,IC1に内蔵される二つのコンパレータの挙動を確認します.

出力があるようでしたらME1端子にオシロのプローブをあて,ダイアルをなるべく一定のスピードで回してデューティが50%ぐらいになっているかどうか確認します.
偏っているようでしたらVR1で調整します.
同じくME2端子についてVR2の調整を試みます.

ただし,一定のスピードで回さないとオシロの波形は止まりません,サービスマニュアルではシャフトにモーターをつないで回すようになっています.

調整が追い込めない場合はフォトインタラプタの劣化と考えられます.
光量不足 or 感度不足.

エンコーダが正常ならデジタルユニットの不良です.

投稿: Yamada | 2010年5月25日 (火) 10時22分

トムさんちを紹介したら如何なものかな
930の大家になりつつあるご様子
その内我が家の930を差し上げましょうか?

投稿: sky | 2010年5月25日 (火) 11時24分

マニュアルや測定器をお持ちでないとしたら
自分でやろうと思われないことをお勧めしますね
私もそれらが無かったら腕前以前にやろうと思わない.

でも,それも自己責任ですからね

930ですか,持っていても使わないなーたぶんHi
今までお持ちになったんですから是非棺桶まで..HiHi

投稿: Yamada | 2010年5月25日 (火) 12時34分

>シャフトにモーターをつないで回すようになっています

そうなんです。 それが無くては調整できないんです。
私はダイヤルのトルクを最小にして「一発ひっぱたき」で順調に回っている間に調整してますHi ひっぱたく強さを一定にしないとトリガがずれちゃうんだよね。
専用のモーターを作っちゃおうかな・・と思ってる今日この頃。

投稿: jh7めv/仕事場 | 2010年5月25日 (火) 13時17分

まあ,一瞬見えた波形を目ん玉ストレージに焼きつけて
だいたいのところはわかるよねHi

投稿: Yamada | 2010年5月25日 (火) 13時31分

たしかIC551のマニュアルにも、ダイヤルはモーターで回せと書いてあったと思います。エンコーダーの調整はどこもおんなじかな?
面倒くさいですね。

投稿: 神奈川のK | 2010年5月25日 (火) 13時59分

うーん、棺おけには新型がいいなぁー
という事は死ねないのか!
真剣に対策をお考えのところ
引っ掻き回してすみませんです

投稿: sky | 2010年5月25日 (火) 14時24分

kさん>
エンコーダーは野性的カンで
カウントのアップ&ダウンがスムーズに行くように調整することも
可能かとは思います.
それはむしろ職人芸だなぁHi

だいたいはフォトインタラプタの交換が必要ですよね.
んで,それが無くて代替えに苦労するHi

>skyさん
930も重たすぎて三途の川で転覆して戻ってきちゃうかもHi

投稿: Yamada | 2010年5月25日 (火) 16時06分

ははは
どうせ重たいものなら7700がいいなぁ

投稿: sky | 2010年5月25日 (火) 17時26分

>どうせ重たいものなら

ボート・アンカーですね
やっぱり三途の川を渡れないHiHi

投稿: Yamada | 2010年5月25日 (火) 21時32分

>ボート・アンカー
脱衣婆に付けて沈めるのかな
いや、その前に930取られるなぁ
電源はあの世にあるのか
発々も必要か、いや、燃料が・・・
駄目だ、モロモロ必要だ

投稿: sky | 2010年5月26日 (水) 05時44分

>だいたいはフォトインタラプタの交換が必要ですよね.

551の時もそうでした。似たようなやつと交換したんですが動かず
オリジナルをやっと探し出して交換したら動きました。
このときはの症状は、ダイヤルを回しても周波数がかわらなかった。
VRの調整で直った場合もあるようです。
まーいろいろですね。

投稿: 神奈川のK | 2010年5月26日 (水) 07時03分

skyさん,まだ冥界ペディションの心配はしなくてもいいかとHi

kさん,551のエンコーダはデフォルトで壊れますね.
発光,受光が別なので赤外線LEDとフォトトランジスタは
波長が合ってないといけませんね.

投稿: Yamada | 2010年5月26日 (水) 11時03分

早速コメントを頂きありがとうございます。サービスマニュアルをwebで、見つけてダウンロードしたところ、ご指摘のエンコーダーの調整の記述がありました。300rpmで、確認する旨がでていましたが、そこまでセットアップする事は出来ませんので、とりあえず、VR1を若干動かし変化があるかを確かめましたところ、ゆっくりダイヤルを動かしても、周波数が変化するようになりました。とりあえずこれで使用します。適切なアドバイスをいただきありがとうございました。

投稿: taka | 2010年5月26日 (水) 15時32分

takaさん

うまくいってよかったですね!

投稿: 神奈川のK | 2010年5月26日 (水) 15時46分

takaさん,とりあえず動いたようでよかったですね.
ただ,おそらくはフォトインタラプタの劣化が始まっていると
思われますので,再発する可能性はあります.
その時はインタラプタの交換も考慮して下さい.
Panasonicのものだったと思いますが
Omronあたりの汎用品が入手出来るかもしれません.

投稿: Yamada | 2010年5月26日 (水) 17時00分

TS-930Sのメインダイヤルを周波数を下げる方向に回しても周波数が上がってしまいます。 周波数を上げる方向に回すと正常に周波数が上がります。 どちらに回しても周波数が上がります。  コンパレーターの不良化と思い、LM358を交換してみましたが、変化がありません。VR1,VR2を回しても変化は無いようです。フォトインタラプタの不良でしょうか。 お手数をお掛けしますが、ご教示いただければ幸いです。

投稿: 千葉のM | 2013年11月 8日 (金) 22時42分

Mさん

今はいろいろ調べてお答えする気力がありませんSRI
検索で飛んでこられたのだと思いますが、ここ一ヶ月ぐらいの記事を読んでいただけると幸いです。

デジタルユニットじゃあないかな?と思いますが…
ただしこの基板は曲者でして、ヘタに弄りますとやぶ蛇です。
こういったご質問については、左サイドのFAQもご覧下さい。

投稿: Yamada | 2013年11月 9日 (土) 00時02分

早速のご回答をいただき、ありがとうございます。デジタルユニットではないかとのこと、スルーホールの導通切れなど問題点の多そうなユニットなので、慎重に様子を見ようと思います。ありがとうございました。

投稿: 千葉のM | 2013年11月 9日 (土) 08時23分

回路を理解して、オシロで信号を追っていけば特定は可能だと思いますが、モグラ叩きの始まりになるでしょうね。
では^ ^

投稿: Yamada | 2013年11月 9日 (土) 10時28分

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/126022/48449435

この記事へのトラックバック一覧です: JS1_930_9:

« 備忘録です | トップページ | JS1_930_10 »